Back to overview
Resolved

Server Restart

Jul 11, 2026 at 1:00pm UTC  –  Jul 11, 2026 at 3:00pm UTC
Affected services
CDN
Maven
Git
Syd03

Resolved
Jul 11, 2026 at 3:00pm UTC

Maintenance ended

Created
Jul 11, 2026 at 1:00pm UTC

All servers will be performing their weekly restart.