Back to overview
Resolved

Quick Restart of Services

Jun 28, 2026 at 2:55am UTC  –  Jun 28, 2026 at 3:05am UTC
Affected services
CDN
Maven
Git
Syd03

Resolved
Jun 28, 2026 at 3:05am UTC

Maintenance ended

Updated
Jun 28, 2026 at 3:05am UTC

Servers have been restarted and are back online.

Created
Jun 28, 2026 at 2:55am UTC

We will be doing a short restart of our servers to ensure everything has updated.