Back to overview
Maintenance
OS Migration
Feb 27, 2026 at 01:00pm UTC
–
Feb 27, 2026 at 02:29pm UTC
Affected services
CDN
Syd01
Syd02
Resolved
Feb 27, 2026 at 02:29pm UTC
We have updated our systems.
Affected services
Created
Feb 27, 2026 at 01:00pm UTC
We will be migrating all of our servers from Windows 11 to Debian 13. This change will improve server performance, allow for more servers with more resources available, and result in less downtime. Any running applications that use Windows will need to migrate to Debian.
During the maintenance, Syd01 and Syd02 will be down. Syd03 will be operational, and most traffic and servers will be moved to it during this time.
Affected services