Syd02 Incident
Resolved
Feb 13, 2026 at 05:22am UTC
We have repaired our CDN.
Affected services
Updated
Feb 13, 2026 at 01:00am UTC
The service will be back online at 4:30 PM AEST.
We sincerely apologise for the disruption this has caused. We understand how important reliability is, and we are taking additional steps to prevent this from happening again.
Measures being implemented:
Improved administrative access and control over servers
Scheduled and publicly communicated update windows (specific times and days)
Enhanced monitoring and alerting systems
Improved rollback and recovery procedures
We are aware that a recent Windows Update previously caused unexpected downtime. As part of our long-term reliability improvements, we are actively working on transitioning away from Windows-based infrastructure to reduce the risk of similar incidents in the future.
Thank you for your patience and continued support.
Affected services
Updated
Feb 12, 2026 at 11:47pm UTC
We are aware that servers hosted on Syd02 require a restart. To address this, we are planning a full system reboot, which will result in additional downtime.
Users of XD's Cloud have already been notified via email regarding the available compensation.
We will provide further updates once the reboot is complete and services are fully restored. Thank you for your understanding and patience.
Affected services
Updated
Feb 12, 2026 at 08:26pm UTC
We have identified the root cause of the recent issue related to Windows Update.
Most systems have now been restored and are back online. However, a small number of services are still experiencing downtime. Our team is actively working to bring the remaining services back to full operation as quickly as possible.
We will continue to provide updates as progress is made. Thank you for your patience and understanding.
Affected services
Updated
Feb 12, 2026 at 08:16pm UTC
Syd02 is online!
Affected services
Created
Feb 12, 2026 at 01:03pm UTC
Syd02 is down!
Affected services