Back to overview
Maintenance

CDN Relocation

Dec 24 at 09:00pm AEDT  –  Dec 24 at 09:27pm AEDT
Affected services
CDN

Resolved
Dec 24 at 09:27pm AEDT

We have successfully relocated the CDN and will continue to closely monitor all systems to ensure stability, performance, and reliability.

Created
Dec 24 at 09:00pm AEDT

We will be relocating the CDN and other supporting systems to a new server. This upgrade will improve overall performance, reliability, and delivery speeds across the CDN.