Back to overview
Downtime

CDN is down

Oct 16 at 10:47am AEDT
Affected services
CDN

Resolved
Oct 16 at 05:03pm AEDT

We have found that Windows did an update and shut down our running servers, we have started them back up!

Created
Oct 16 at 10:47am AEDT

We are currently looking into it remotely, as no one is on site at the moment. If we’re unable to resolve it remotely, it will take approximately 5 hours to fix on site.