Back to overview
Downtime

CDN Temporary Disabled

Sep 04 at 11:30am AEST
Affected services
Website
CDN
Website

Resolved
Sep 04 at 01:41pm AEST

Our CDN is back online. We will be closely monitoring data usage, so some latency may still occur.

Updated
Sep 04 at 01:37pm AEST

We have identified the issue and are now working on restoring normal latency and full CDN functionality.

Updated
Sep 04 at 11:45am AEST

We have temporarily shut down our CDN domain to resolve ongoing issues. Service will be restored as soon as the problems are fixed.

Updated
Sep 04 at 11:42am AEST

Some sites may currently experience increased latency. We are actively investigating the issue and working to restore normal performance as quickly as possible.

Created
Sep 04 at 11:30am AEST

We have temporarily disabled most CDN endpoints due to data transfer limitations. We are actively working to resolve these issues and restore full functionality as soon as possible.