Back to overview
Maintenance
Server Migration
Aug 09 at 06:30pm AEST
–
Aug 09 at 07:06pm AEST
Affected services
Minecraft Network
Resolved
Aug 09 at 07:06pm AEST
We have started the servers.
Affected services
Minecraft Network
Created
Aug 09 at 06:30pm AEST
We will be moving some components such as Velocity and our Lobby servers over to separate servers for optimal performance.
Affected services
Minecraft Network