Back to overview
Downtime

Unexpected Shudown

Jul 23 at 08:28am AEST
Affected services
Website
Minecraft Network

Resolved
Jul 23 at 05:31pm AEST

Server has started!

Updated
Jul 23 at 04:46pm AEST

Starting server.

Updated
Jul 23 at 04:45pm AEST

Fix failure request.

Updated
Jul 23 at 04:45pm AEST

Website failure request to server.

Updated
Jul 23 at 04:44pm AEST

Restoring from Backup

Updated
Jul 23 at 04:37pm AEST

Staff Notified

Created
Jul 23 at 08:28am AEST

Server Shutdown